Please Support AVManiacs By Ordering Through Our Affiliate Links.

Page 1 of 5 123 ... LastLast
Results 1 to 15 of 66

Thread: Error 403?!?!?! No bueno, my friend, no bueno.

  1. #1
    Guest
    Join Date
    Mar 2005
    Posts
    3,522

    Error 403?!?!?! No bueno, my friend, no bueno.


  2. #2
    Senior Member
    Join Date
    Sep 2008
    Location
    Cambridge, Ontario
    Posts
    455

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    After a few days, I was beginning to wonder if these forums would ever re-open.

  3. #3
    Registered User Matthew David's Avatar
    Join Date
    Apr 2007
    Posts
    3,825

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    Every time I bail for a few days and come back, the board seems to go down.

    It'd be nice if something was posted on the homepage letting everyone know what's up.

  4. #4
    Lightning Fists Terry Carpenter's Avatar
    Join Date
    Jun 2005
    Location
    Costa Rica 1974
    Posts
    4,503

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    It was from all the dislike of 'Slashers' going around.

  5. #5
    Registered User
    Join Date
    Jun 2010
    Location
    Kansas
    Posts
    1,010

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    I thought maybe the Code Red Exterminator was to blame.

  6. #6
    Registered User Marshall Crist's Avatar
    Join Date
    Aug 2002
    Posts
    7,314

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    At least I knew the number assigned to the error. Helped with my OCD.
    LVR: Bring da noise!

  7. #7
    Registered User
    Join Date
    Mar 2012
    Posts
    1

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    I'm new around here and, seeking to log in for the first time, I got this for a couple of days.

    "Forbidden

    You don't have permission to access /forums on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    Things seem okay now.

  8. #8
    Registered User Dave Jay's Avatar
    Join Date
    Feb 2011
    Location
    North London
    Posts
    768

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    That's the message that everybody got, Gus. Agree that some kind of info on the homepage would have been helpful.
    This is a D-Notice situation.

  9. #9
    Registered User Talal A.'s Avatar
    Join Date
    Jul 2011
    Location
    Bahrain
    Posts
    552

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    This better not happen again... this place wets my appetite for cult cinema so during the past few days, i havent watched any due to that damn error.

  10. #10
    Registered User Marc C's Avatar
    Join Date
    Jul 2010
    Location
    Berlin, Germany
    Posts
    584

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    Quote Originally Posted by Jason C View Post
    I thought maybe the Code Red Exterminator was to blame.
    it was clearly his fault! let's mock him by buying some of his dvd's and send them right back to him in a crate.

  11. #11
    Call me Snake Steve R's Avatar
    Join Date
    May 2007
    Location
    Garden State NJ
    Posts
    7,499

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    That was frustrating.
    Nice to be back.
    "Those who are tardy do not get fruit cup."

  12. #12
    Registered User Talal A.'s Avatar
    Join Date
    Jul 2011
    Location
    Bahrain
    Posts
    552

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    Quote Originally Posted by Terry Carpenter View Post
    It was from all the dislike of 'Slashers' going around.
    HAHA, yeah right, they almost kicked my ass over there, no wonder that shitty sub-genre is so popular.

  13. #13
    Registered User
    Join Date
    Aug 2011
    Posts
    710

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    Was strange, the forum not being available for the past few days. Got the same error message.

  14. #14
    Eccentric Cinema Guy Brian Lindsey's Avatar
    Join Date
    Jun 2001
    Location
    The Multiverse
    Posts
    3,988

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    Didn't this same issue occur a couple of years ago? (The Forum was down for awhile back then.)
    eccentric cinema
    Forget it, man, and get with the countdown. Shake this square world and blast off for Kicksville.

  15. #15
    Registered User Talal A.'s Avatar
    Join Date
    Jul 2011
    Location
    Bahrain
    Posts
    552

    Re: Error 403?!?!?! No bueno, my friend, no bueno.

    Quote Originally Posted by Brian Lindsey View Post
    Didn't this same issue occur a couple of years ago? (The Forum was down for awhile back then.)
    Yup, this is the one, it was more frequent back then though.

Page 1 of 5 123 ... LastLast

Similar Threads

  1. youtube is muy bueno
    By Chad Haden in forum Feedback and Off Topic
    Replies: 20
    Last Post: 10-07-2012, 12:28 PM
  2. Forbidden Error?
    By Frankie T. in forum Feedback and Off Topic
    Replies: 0
    Last Post: 09-11-2011, 09:06 PM
  3. Internal Server Error
    By Dylan B in forum Feedback and Off Topic
    Replies: 7
    Last Post: 10-09-2006, 06:20 PM
  4. New Error Message
    By Fred Adelman in forum Feedback and Off Topic
    Replies: 81
    Last Post: 10-04-2006, 06:26 PM
  5. Taco Bell VS. Taco Bueno
    By Justin Frank in forum Feedback and Off Topic
    Replies: 13
    Last Post: 09-23-2006, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Please Support AVManiacs By Ordering Through Our Affiliate Links.

generic cialis from india | http://www.avmaniacs.com/forums/showthread.php?t=26490&page=16 | canadian pharmacy cialis pfizer | dapoxetine particle size